【重要】请使用 JustAuth 1.13.0 版本的朋友更新至 1.13.1 版本!

HandsomeBoy丶
 HandsomeBoy丶
发布于 2019年11月12日
收藏 7

本周日,来 OSC·年终盛典收割技术干货,get新技能!!>>>

修复Issue#52,解决AuthCallback异常的问题。请正在使用 JustAuthv1.13.0的朋友升级到v1.13.1

在使用JustAuth 1.13.0 时,会遇到如下所示错误: 

这是因为我没有做好代码审查和测试,所以才导致的问题。我检讨!深刻的检讨!

请遇到该问题的朋友及时升级到最新版本

1. JustAuth依赖

<dependency>
  <groupId>me.zhyd.oauth</groupId>
  <artifactId>JustAuth</artifactId>
  <version>1.13.1</version>
</dependency>

2. justauth-spring-boot-starter依赖

<dependency>
  <groupId>com.xkcoding.justauth</groupId>
  <artifactId>justauth-spring-boot-starter</artifactId>
  <version>1.3.1</version>
</dependency>

ps: 我要去祭天了

本站文章除注明转载外,均为本站原创或编译。欢迎任何形式的转载,但请务必注明出处,尊重他人劳动共创开源社区。
转载请注明:文章转载自 OSCHINA 社区 [http://www.dbndka.com.cn]
本文标题:【重要】请使用 JustAuth 1.13.0 版本的朋友更新至 1.13.1 版本!
加载中

精彩评论

o0o0oo0o
o0o0oo0o
????

最新评论(3

linboy
linboy
??
o0o0oo0o
o0o0oo0o
????
SimpleJ
SimpleJ
??
返回顶部
顶部
天津时时彩